grzybek110
30 czerwiec 2009 - 21:34
1.

Problem rozwiązany

2.

Po normalnym kliknieciu "zamknij komputer" system sie restartuje i za cholere nie chce sie bezpiecznie wyłączyc.
Problem mialem juz kilkakrotnie lecz po kilku wyłączeniach na chama (przyciskiem na obudowie, w momencie rozruchu) lub po resecie wszystko wracało do normy. Czasem gdy resety nie pomagają komp wraca do normy po zwykłych kilku lub kilkunastu wlączeniach i wylączeniach "na chama" - rowniez bez przyczyny.
Dodam ze ostatnim razem komputer nie chcial sie wylaczyc jak zainstalowałem update do Adobe Reader (.......), nic innego tamtego dnia nie robiłem
Podany problem pojawia sie juz od dluzszego czasu lecz ostatnio czestotliwosc jego wystepowania znacznie sie zwiekszyla
Działanie wirusa mozna wykluczyc, system był kilkakrotnie formatowany

Na obecną chwilę wszystko działa, problem ustąpił bez wyraznego powodu...
Pomysły?
vilkatla
04 lipiec 2009 - 13:21
Co do godziny - sprawdź, czy nie masz ustawionej autosynchronizacji z serwerem czasu. Jeśli tak - wyłącz. Jeśli nie, możesz spróbować ją ustawić i sprawdzić, czy problem nadal występuje. Zerknij też, jaką masz ustawioną strefę czasową.

Co do restartu zamiast wyłączania - na moje oko to może być problem z zarządzaniem energią. Kiedyś miałam podobną sytuację na starym desktopie. Pod Linuksem wystarczyło wkompilować obsługę APM w jądro i wyłączyć ACPI, natomiast pod Windowsem nie próbowałam rozwiązać problemu, więc nie bardzo wiem, co konkretnie poradzić. Możesz pogrzebać w ustawieniach zarządzania energią w Windowsie i ewentualnie w BIOSie (menu Power Management, opcje związane z ACPI i APM), tylko zapamiętaj sobie aktualne ustawienia na wszelki wypadek ;)

Jako, że problem może być również sprzętowy, radziłabym sprawdzić tę baterię na wszelki wypadek.
grzybek110
04 lipiec 2009 - 19:47
Co do czasu - strzał w dziesiątkę. Trudno sie przyznac ale miałem ustawioną zła strefę czasową i za kazdym razem jak probowałem zmienic czas systemowy on spowrotem sie przestawiał. Sam tez do dego doszedłem ( dopiero dzisiaj xD) ale wielkie dzieki za pomoc, postawiłbym piwko/plusa gdyby było tutaj cos takiego.

Z wyłączaniem to dosc dziwna sprawa. Dzisiaj miałem bardzo dziwny epizod z BSOD. Pojawiała sie info o 0x0000000A co jest typowym błedem sterownikowym ale z uwagi na to ze zadnego nowego sterownika nie instalowałem szukalem innego rozwiazania. Pozniej jak znalazłem niesprawny sterownik do modemu (wtf?) udało mi sie go wyłaczyc i zarowno blue screen jak i problem z wyłaczaniem zniknął. Zobaczymy, jesli nigdy sie juz ta sprawa nie przydarzy bedzie to znaczyc ze cos bylo nie tak z tym sterem ( ale i tak nie rozumiem jak taka pierdoła moze miec wplyw na dzialanie kompa w takim stopniu....) Poki co sprawa zamknieta


Podobne tem